Welcome!

Site Related => Feedback / Suggestions => Topic started by: DethXec on October 07, 2004, 11:00:17 pm

Title: Sticky with most needed drivers for FBA
Post by: DethXec on October 07, 2004, 11:00:17 pm
I'm talking about the web page... sometimes I don't know where to search when I want to check an old driver (like disablecrc or something like that). I know there is a search here, but, for example, I couldn't find the disable game name web link.
Title: Sticky with most needed drivers for FBA
Post by: iq_132 on October 08, 2004, 02:01:44 pm
here:
http://neosource.1emu.net/pages/ (http://neosource.1emu.net/pages/)
Title: Sticky with most needed drivers for FBA
Post by: DethXec on October 10, 2004, 07:36:05 pm
Thanks :)
Title: Re: Sticky with most needed drivers for FBA
Post by: XorXe on November 03, 2005, 03:10:45 pm
Hi IQ the driver section doesnt work?? i try to enter in games section but i dont see the links for the drivers. :confused:
Title: Re: Sticky with most needed drivers for FBA
Post by: iq_132 on November 03, 2005, 10:15:25 pm
I removed the drivers from those pages; it was too difficult to keep them up-to-date.
I can add them back, but they'll quickly be outdated  :redface:
Title: Re: Sticky with most needed drivers for FBA
Post by: XorXe on November 04, 2005, 06:21:58 am
I removed the drivers from those pages; it was too difficult to keep them up-to-date.
I can add them back, but they'll quickly be outdated  :redface:

Ok i understant thanks anyway :wink: