Author Topic: Help to compile fba older version.  (Read 209 times)

Offline Zetax

  • Newbies
  • *
  • Posts: 5
  • Karma: +0/-0
Help to compile fba older version.
« on: October 27, 2018, 06:44:40 pm »
i want to compile fba v0.2.96.74 i've tried everything in th last 3 days. i tried MinGW and VS and Cygwin i have checked every post in this site and there are some that are missing files and some that simply won't work. If any of you can help me with this i'll thank you.

Offline dink

  • Administrator
  • *****
  • Posts: 2679
  • Karma: +227/-0
  • feed the horse yumyum
Re: Help to compile fba older version.
« Reply #1 on: October 27, 2018, 09:29:45 pm »
run "make" >> makelog.txt 2>&1
this will give you a makelog.txt file, paste it here :)
replace "make" with whatever you use to run for the make process.

best regards,
- dink