Author Topic: I encountered a strange problem  (Read 12529 times)

Offline pandapan

  • New Member
  • *
  • Posts: 2
  • Karma: +0/-0
I encountered a strange problem
« on: February 29, 2024, 02:37:00 PM »
When this interface appears, all keys are prohibited from using
Unable to exit
Can only disconnect the power supply
platform:libretro fbneo

Offline geese howard

  • Member
  • ***
  • Posts: 120
  • Karma: +1/-0
Re: I encountered a strange problem
« Reply #1 on: March 03, 2024, 09:21:29 AM »
You should ask at libretro forums...

Offline barbudreadmon

  • Administrator
  • *****
  • Posts: 1104
  • Karma: +59/-1
  • Helper
Re: I encountered a strange problem
« Reply #2 on: March 04, 2024, 01:24:38 AM »
My recommendation would be to build valid romsets, just as the documentation is telling you to. That way you can avoid that screen.
As for why you can't close, i can't reproduce it on my side so it's most likely some kind of setup issue.
Maybe try to reset all your configurations and restart them from scratch.

Edit: could it be that you are using an extremely old version of this core ? nowaday, pressing any button on that screen is supposed to close the core, but several years ago it wasn't like this and you needed to go through frontend's menu/shortcuts to close this.
Edit2 : also, it might be a good idea to be more specific about your platform, i noticed you are talking about unplugging the power supply, so i suppose (hope) you are not using a PC.
« Last Edit: March 04, 2024, 04:42:51 AM by barbudreadmon »