Author Topic: TGM2 (Psikyo SH-2): wrong framerate  (Read 282 times)

Offline dma

  • New Member
  • *
  • Posts: 8
  • Karma: +0/-0
TGM2 (Psikyo SH-2): wrong framerate
« on: March 01, 2020, 05:16:46 AM »
Hello,

Tested on RetroArch version, FBN runs TGM2(/TGM2P) at the wrong frame rate.
See this MAME resolved issue about the problem: https://mametesters.org/view.php?id=4662

I think the problem is directly noticeable with the music,
it runs too slow for the looping samples, to be looped as they should on FBN (when it sounds fine on MAME, both tested in latest RetroArch).

Offline dma

  • New Member
  • *
  • Posts: 8
  • Karma: +0/-0
Re: TGM2 (Psikyo SH-2): wrong framerate
« Reply #1 on: March 01, 2020, 05:52:57 AM »
Ah actually, frame throttle "Sync to exact content framerate" option needs to be activated in RetroArch
for this game to runs as it should on FBN core (when it isn't needed for MAME core then).

Sorry for the wrong problem report then.
« Last Edit: March 01, 2020, 05:54:42 AM by dma »

Offline barbudreadmon

  • Administrator
  • *****
  • Posts: 568
  • Karma: +27/-1
  • Helper
Re: TGM2 (Psikyo SH-2): wrong framerate
« Reply #2 on: March 01, 2020, 11:47:54 AM »
Yes, retroarch will override any refresh rate between 57 & 60 if this option isn't toggled.