Author Topic: [TOOL] FB Neo compile script for Windows 10 x64  (Read 5197 times)

Offline geese howard

  • Jr. Member
  • **
  • Posts: 69
  • Karma: +0/-0
Re: [TOOL] FB Neo compile script for Windows 10 x64
« Reply #15 on: May 19, 2021, 06:32:36 PM »
Fightcade isnt supported here....

Offline DarkFulgore

  • New Member
  • *
  • Posts: 2
  • Karma: +0/-1
Re: [TOOL] FB Neo compile script for Windows 10 x64
« Reply #16 on: May 19, 2021, 07:25:56 PM »
Fightcade isnt supported here....

I see, sorry about that...  :redface:

But if you are more experienced and can help me anyway, it would be much appreciated. But thanks noneless.

Offline barbudreadmon

  • Administrator
  • *****
  • Posts: 856
  • Karma: +36/-1
  • Helper
Re: [TOOL] FB Neo compile script for Windows 10 x64
« Reply #17 on: May 20, 2021, 10:38:09 AM »
I see, sorry about that...  :redface:

But if you are more experienced and can help me anyway, it would be much appreciated. But thanks noneless.

Don't use FightCade, they are illegally using our work, thanks.

Offline Mucci

  • Newbies
  • *
  • Posts: 13
  • Karma: +2/-0
Re: [TOOL] FB Neo compile script for Windows 10 x64
« Reply #18 on: May 20, 2021, 02:08:53 PM »
Keep in mind that my scripts are only for official FB Neo, and for nothing else.

Offline jjkkyu

  • New Member
  • *
  • Posts: 4
  • Karma: +0/-0
Re: [TOOL] FB Neo compile script for Windows 10 x64
« Reply #19 on: September 09, 2021, 04:00:16 AM »
Keep in mind that my scripts are only for official FB Neo, and for nothing else.

Hi, Mucci
I see 1.0.0.3 in the forum, but there is still 1.0.0.2 in the github tag.
Is 1.0.0.3 official?

Offline dink

  • Administrator
  • *****
  • Posts: 4326
  • Karma: +375/-1
  • pie? I nearly bought one!
Re: [TOOL] FB Neo compile script for Windows 10 x64
« Reply #20 on: September 09, 2021, 09:46:56 AM »
the release version (even numbers) are usually old as they're released once a year.
latest development version (odd numbers.. .3) is up-to-date
use the 64bit versions at your own risk, there's a reason we don't provide 64bit binaries - they're buggy...
Maybe some day I'll upgrade my dev tools and try to fix that, but its not something I look forward to doing..

best regards,
- dink