Author Topic: Neosource loading weirdness  (Read 2550 times)

Offline dink

  • Administrator
  • *****
  • Posts: 3042
  • Karma: +259/-0
  • feed the horse yumyum
Neosource loading weirdness
« on: July 03, 2015, 08:00:00 AM »
For the past week or so, neosource/these forums load about half-way, and it takes about 20-30 seconds before I can click any links & the page to fully load.  I even re-installed firefox from scratch last night and temp. disabled my firewall (and scanned for malware/viruses) to try to rectify the problem.  weird, eh?  Here's a piccy of when its "stuck" loading.. note: the mouse is currently hovering over "My Messages", but all of the tab headings look like that (ie: blank)

Offline iq_132

  • Administrator
  • *****
  • Posts: 3586
  • Karma: +385/-0
  • What's a pac?
    • NeoSource
Re: Neosource loading weirdness
« Reply #1 on: July 03, 2015, 08:10:07 AM »
I honestly am not having any problems. :S


Offline Arcadez

  • Expert
  • *****
  • Posts: 538
  • Karma: +14/-5
  • Arcade Addict
Re: Neosource loading weirdness
« Reply #2 on: July 03, 2015, 08:21:07 PM »
Yeah im getting something similar as well sites slow sometimes

Offline dink

  • Administrator
  • *****
  • Posts: 3042
  • Karma: +259/-0
  • feed the horse yumyum
Re: Neosource loading weirdness
« Reply #3 on: July 03, 2015, 11:24:11 PM »
same problem at a friends house :/

Offline csmart

  • Jr. Member
  • **
  • Posts: 58
  • Karma: +1/-0
Re: Neosource loading weirdness
« Reply #4 on: July 05, 2015, 11:35:21 PM »
No problems on this end and I log once or twice a day

Offline Treble Winner

  • dontbeabarry
  • *
  • Posts: 1795
  • Karma: +0/-1001
Re: Neosource loading weirdness
« Reply #5 on: July 06, 2015, 03:50:30 AM »
It's only on the initial load in a browser. If you close the browser, you get the issue, if you revisit the site in the same session it's fine.

Happens at home on a fibre connection, and at work where we are on top of and directly connected to a large data centre.
« Last Edit: July 06, 2015, 03:52:01 AM by Treble Winner »
Account of Barry Harris; the traitor.

Offline iq_132

  • Administrator
  • *****
  • Posts: 3586
  • Karma: +385/-0
  • What's a pac?
    • NeoSource
Re: Neosource loading weirdness
« Reply #6 on: July 08, 2015, 07:26:29 AM »
I'm using the standard theme and it loads fine. Tried on my mobile, work (firefox & ie), and home (firefox). No problems.


Offline dink

  • Administrator
  • *****
  • Posts: 3042
  • Karma: +259/-0
  • feed the horse yumyum
Re: Neosource loading weirdness
« Reply #7 on: July 08, 2015, 09:23:17 AM »
The problem is fixed now, so whatever was done - thanks :)
(it still existed last night before I went to bed around 12am)

Had my buddy try, he says no problem too.

best regards,
- dink