Author Topic: samsho3 sound lags and repeats in MAME 0.104  (Read 2295 times)

Offline HK$

  • Newbies
  • *
  • Posts: 12
  • Karma: +0/-0
  • XBOX MAMEoX compiler
samsho3 sound lags and repeats in MAME 0.104
« on: March 22, 2006, 05:06:55 AM »
In MAME0.104, the sound of samsho3 often lags or repeats. Eg, when you go into the character select menu, and when you quit from the character select menu.
I dont notice this in previous versions.
Anyone noticed this? Does this have something to do with the rester code changes?

Offline Ashura-X

  • Member
  • ***
  • Posts: 136
  • Karma: +0/-0
Re: samsho3 sound lags and repeats in MAME 0.104
« Reply #1 on: March 26, 2006, 08:44:46 AM »
I didn´t noticed any sound repeat but I see 2 strange things !
First when you insert a coin the flames on background are paused and after 3 seconds it starts to move ! Second: In the How to play screen the sound is mute then back with a little weird sound ! I dunno if it´s normal because I dont remember like it´s on a real machine ! I´ve tested on FBA and have the same behaviour !

Offline HK$

  • Newbies
  • *
  • Posts: 12
  • Karma: +0/-0
  • XBOX MAMEoX compiler
Re: samsho3 sound lags and repeats in MAME 0.104
« Reply #2 on: March 26, 2006, 10:13:41 PM »
Second: In the How to play screen the sound is mute then back with a little weird sound ! I dunno if it´s normal because I dont remember like it´s on a real machine ! I´ve tested on FBA and have the same behaviour !
I noticed that too. And I tryed it on previous MAME versions, and had the same result.