Recent Posts

Pages: 1 [2] 3 4 5 6 7 ... 10
11
FBA Development / Re: a new name!
« Last post by Gab75 on Today at 01:07:14 AM »
FinalBurn Neo

Nice choice... it sounds good, in both extended version (FinalBurn Neo) and acronym version (FBN) ! :)
12
FBA Development / Re: a new name!
« Last post by Robert on Today at 12:23:08 AM »
Or FBN for short. Looking forward to its first official release!  :)
13
FBA Development / Re: a new name!
« Last post by dink on Today at 12:11:52 AM »
It's already been decided :)
14
FBA Development / Re: a new name!
« Last post by DarkShadowMD on May 18, 2019, 10:58:38 PM »
Final Burn Nova?

Just toying XD
I can participate on this right? I'f not I apologize beforehand :V
15
FBA Development / a new name!
« Last post by dink on May 18, 2019, 07:21:45 PM »
FinalBurn Neo
16
FBA Development / Re: dink's FBA Development & Fixes thread
« Last post by dink on May 17, 2019, 09:16:31 AM »
DarkShadowMD, thanks for the info!
I'll try to figure it out.  First attempt was unsuccessfull :(

best regards,
- dink
17
FBA Development / Re: dink's FBA Development & Fixes thread
« Last post by DarkShadowMD on May 16, 2019, 10:30:48 PM »
Hey there!

I'm here bugging again!

Well, for some reason, I'm able to reproduce the bug I mentioned about Kof2003 PCB in the latest 2.97.44 build (or at least the latest build I have):
- Load the game (no fs file or ini file present)
- Sound works
- Press F2 to load game settings
- Text is garbled and corrupted (I'm attaching image)
- Reset with F3
- No sound is heard now.

If you close the game and launch again, you also get no sound until you erase the kf2k3pcb.fs file. I haven't tested if launching, closing and not trying to enter the BIOS settings renders the sound muted.

EDIT: I tested launching the game, not touching anything, closing and then relaunching, same no sound bug as the former description. You only get sound back when you delete the fs file prior to loading the game.

I'm attaching the files you requested since last time.

Cheers!
18
FBA Development / Re: Ryvius86: Development Updates
« Last post by dink on May 14, 2019, 11:32:50 AM »
Arcadez it doesn't concern your posts at all buddy :)
19
FBA Development / Re: Ryvius86: Development Updates
« Last post by barbudreadmon on May 14, 2019, 11:20:48 AM »
As per a request that came to me via pm from an admin on here, to keep the peace i have removed my original post as the motivations
of the person hosting that site cannot be ascertained it might all be bullshit it might not be, but it's not something im personally gonna give
anymore thought to.

Really ? I'm just asking you by pm if you would mind hearing his version directly and maybe removing your link afterward, nothing more nothing less, why do you bring that up here as if i'm pressuring you ? I'm just trying to keep peace.
I'm done, i really need a break from all that shit.

@Haze i opened a feature request about it : https://github.com/libretro/RetroArch/issues/8785 , i'm not familiar with RA's ui code myself so i just hope someone more competent will look into it.
20
FBA Development / Re: Ryvius86: Development Updates
« Last post by Arcadez on May 14, 2019, 09:59:56 AM »
I went through the deleted posts and restored them. Whichever mod is deleting things, please stop.

As per a request that came to me via pm from an admin on here, to keep the peace i have removed my original post as the motivations
of the person hosting that site cannot be ascertained it might all be bullshit it might not be, but it's not something im personally gonna give
anymore thought to.

Let's leave it deleted and move on now, i'll not be entering into any further discussions via PM on this subject nor will i be bringing it up again
i've one more push to make later today and that'll be my last interactions with the libretro projects.

Regards.
Pages: 1 [2] 3 4 5 6 7 ... 10