Recent Posts

Pages: 1 2 3 4 [5] 6 7 8 9 10
41
FBN Development / Re: FB Neo Bugs Reports
« Last post by Neildark on May 13, 2022, 09:15:54 AM »
Brilliant! Thank you for your work and for always being so effective, greetings!  :biggrin:
42
FBN Development / Re: FB Neo Bugs Reports
« Last post by dink on May 13, 2022, 08:54:12 AM »
Thanks Neildark, your config helped me pinpoint the problem - it's fixed :)

It's one of those pesky runahead bugs.  After adding the runahead feature, it took several months to runahead fix every driver in the pre90's section..
I never got to the post-90's section.  I'll have to get back on that as soon as this cave stuff is finished.  Luckily the post90's section is all that's left, all the other sections are OK.

best regards,
- dink
43
FBN Development / Re: FB Neo Bugs Reports
« Last post by Neildark on May 13, 2022, 04:55:52 AM »
Hi there. There I leave you attached with the two .ini files, to see if you can find out what happens. I am using the FBA Neo version from May 13th. Thank you very much!. :cool:
44
FBN Development / Re: FB Neo Bugs Reports
« Last post by dink on May 12, 2022, 08:06:17 PM »
Hello, in Aero Fighters 1 something strange happens, as soon as you start the rom the startup music plays, but then it doesn't change, it stays during the game, even if you start playing, without hearing anything else. It didn't happen before. I have downloaded the latest version of the emulator. a greeting :S

Could you please send your ini files so I can try to reproduce the problem here?
config/fbn*.ini and config/games/aerofgt.ini ?

best regards,
- dink
45
FBN Development / Re: FB Neo Bugs Reports
« Last post by geese howard on May 12, 2022, 04:54:31 PM »
Hi dink. Yes, the same thing still happens after doing that. I have downloaded another rom, but the same thing happens to me, with the latest version of the emulator.

Tested now and works fine.
Fbneo 1.0.0.3 build may/09
46
FBN Development / Re: dink's FBN Development & Fixes thread
« Last post by el_rika on May 12, 2022, 03:08:58 PM »
Thanks barbu,

I will test it as soon as it becomes available.

Regarding my previous post, i think i made a mistake.
The most consistent way of having Mushihimesama error free is this:
- ignore the .fs file
- start the game
- go into core options and disable Threaded Blitter
- restart/reset
- go back to core options and enable Threaded Blitter

(My previous test still had missing bullets, but only in some small parts of the level/boss, so i missed it initially).

Now it's error free and the new additions to the core will most likely fix things further.
47
FBN Development / Re: FB Neo Bugs Reports
« Last post by Neildark on May 12, 2022, 01:15:53 PM »
Hi dink. Yes, the same thing still happens after doing that. I have downloaded another rom, but the same thing happens to me, with the latest version of the emulator.
48
FBN Development / Re: dink's FBN Development & Fixes thread
« Last post by barbudreadmon on May 12, 2022, 12:36:51 PM »
@el_rika make sure you are using the latest version of the core (whenever it'll be available from the libretro buildbot), there was a fix for a race condition issue around 2 hours ago, it would sometimes cause glitches in mushisam
49
FBN Development / Re: FB Neo Bugs Reports
« Last post by dink on May 12, 2022, 12:09:38 PM »
Hello, in Aero Fighters 1 something strange happens, as soon as you start the rom the startup music plays, but then it doesn't change, it stays during the game, even if you start playing, without hearing anything else. It didn't happen before. I have downloaded the latest version of the emulator. a greeting :S

Hi Neildark,
thanks for reporting this - I think something changed with the dips, please see if this works for you:
1: load game
2: input -> set dipsw. (or ctrl-f5), click [Defaults] button, then [OK]
3: load game again, should be OK now?

best regards,
- dink
50
FBN Development / Re: FB Neo Bugs Reports
« Last post by Neildark on May 12, 2022, 11:22:23 AM »
Hello, in Aero Fighters 1 something strange happens, as soon as you start the rom the startup music plays, but then it doesn't change, it stays during the game, even if you start playing, without hearing anything else. It didn't happen before. I have downloaded the latest version of the emulator. a greeting :S
Pages: 1 2 3 4 [5] 6 7 8 9 10